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Practicum 1, Collecting a basic 1d spectrum. 
 
We will go through basic steps in maintaining your account, loading a sample, locking, shimming, 

collecting a simple 1d spectrum, processing it, saving it ejecting the sample and leaving the machine 
for the next user.   

Numbers in square brackets '[ ]' direct you to the correct item on the figure of the screen.  Screen 
figures are provided as a second document.  Pages in that document are referred to as Figures and are 
underlined in bold text to make it easier to follow along.  Both these documents are new this year and 
may retain a few errors.  Please report any you find to Anne-Frances Miller afm@uky.edu.  che555 
students can gain bonus points for doing so. 

These instructions are specifically for VnmrJ 2.2D, but will be useful for other versions too. 
 

Log On. 
Log on to the Computer.   
 
Double-click on the Computer icon, see [1] in Figure 1.  A folder opens (Figure 2), among the 

various subdirectories shown, click on File system [2], then Home [3] then the che555 file [4], then 
vnmrsys (not shown) and then the data folder  [5].  This is where your data files will be saved by the 
VnmrJ software [6].  However you can later use the file system to copy them to a thumb drive, or copy 
figures you make.  Your figures may be stored in a different directory inside che555, but you can still 
apply this strategy to get to them. 

If you gave your thumbdrive to Mr. Layton or Prof. Miller to mount on Gort, you can transfer data 
to it easily.  Look on the desktop screen and you should see a new icon depicting your drive (Figure 2, 
[6]).  Double-click on that.  Now you can drag files from the window depicting your NMR data 
directory to the window depicting your thumb drive.  Be sure your thumbdrive is labelled with your 
name so we can put it in your mailbox. 

In the next week we will also be revising the network so that you can use the computer in the 
anteroom to transfer Gort data to a thumbdrive in exactly the way data is transferred from the other 
spectrometers.  The computer in question is the one just next to the door that gives access to the NMR 
room proper, from the anteroom. 

 
Launch VnmrJ by clicking on the VnmrJ icon on the left-hand side of the screen [2] (Figure 1).   
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Welcome to VnmrJ 
VnmrJ will open where you left off (on in your case where the last person to be che555 left off) 

(Figure 3). 
As in Windows operating systems, you can set aside the open window without actually closing it, 

by moving the mouse cursor to the top right-hand corner of the window (see [1] Figure 3) and clicking 
the box with the horizontal bar (minimize window) using the left-mouse (LM) button.  The window 
will disappear and can be restored at any time by moving the cursor to the bar at the bottom of the 
screen, locating the segment that is whose name corresponds to the desired window, and clicking it 
once with the LM button [2]. 

 
The Many Panels of VnmrJ 

Figure 3 shows the screen that should open when VnmrJ launches.  The first impression is usually 
one of bewilderment: there are so many options, and moreover often several different ways to 
accomplish the same thing.  To ease into this, the first demonstration will employ only the portions of 
the window in the yellow box [3].   

Later demonstrations will develop the use of additional features as our familiarity with VnmrJ 
increases.  Therefore, before we move on, the following provides an overview of what each portion of 
the screen includes. 

 
The top bar [4] provides headings for different sorts of actions you may wish to take.  In this 

course we will concentrate on actions supported by 'File', 'Edit', 'Experiments', 'Acquisition', 'Process', 
'Tools', and 'Help'. 

Take a minute to find some of the options available in each of the categories. 
Examples of some we will use are under 'File', which opens a drop-down menu, from which you 

would select 'Save as ...' or in brief : File>Save as….   
Others are Edit>Display options…, View>ArrayedSpectra, Acquisition>parameter arrays…, 

Process>baseline correct, Tool>MolecularStructures>JChempaint, Help>Online Manuals (PDF). 
In the line above, the '>' indicates that having chosen one option (the one on the left) by depressing 

the right-mouse-button, a drop-down menu will present several more options of which you will 
choose one (the option to the right of the '>') by clicking the mouse on it or moving over the end of the 
box indicated by the arrowhead, when another subset of options exists. 

Edit>move parameters allows you to copy parameters from one experiment (eg. one that works 
well) to another (eg. one in which you wish to develop further capabilities). 

NEW !  The Jchempaint tool allows you to draw molecular structures, which can then be attached 
to your spectra (see later). 

Tool>workspace information opens a window listing all the workspaces you have created and 
what experiment each is set up to do, or retains (experiment has been done).  This window also 
includes a box that allows you to work in one the experiments on the list (instead of the one you 
currently have open).  Only one experiment or workspace can be active at a time. 

Veterans of vnmr will soon realize that the same things can be accomplished by typing commands, 
in this case 'explib' in the command line, and then jexp2 to join experiment 2 (replace the '2' with the 
number of your choice).  Commands are typed into the command line [10] after activating it by 
clicking in that space.  Responses and status reports by the computer are returned in the two spaces at 
the bottom of the right-portion of the screen [11]. 

 
The second row has a series of icons [5].  These provide access to some of the same actions made 

available by the row above.  (You will find lots of redundancy throughout VnmrJ, reflecting the many 
occasions you will have to use some of the same commands.) 

Two icons that are really useful are the cancel command [6], and stop acquisition [7].  'Stop 
acquisition' terminates all spectrometer actions immediately.  Thus if you suddenly realize that a 
pulse length is 1000x longer than you intended, with the consequence that you are likely to ruin the 
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probe and possibly your sample too, click on this button and action will stop even in the middle of the 
pulse sequence.  Most pulse sequences begin with the relaxation delay, so you have a second or two to 
review catch such errors.  However we prefer that you prevent them (more below). 

Below this is a selection of tabs, which provide a task-specific workspace below the tabs, according 
to the name on the tab [8].  Some of the options provided in these workspaces are only needed for 
certain types of experiments, so these tabs are a way of getting them when they are needed only. 

At the bottom are a set of buttons permitting you to monitor the status of different elements of the 
hardware [9], including temperature control, the spinning speed and the lock level.  The 'Sample' 
button provides access to notes on the sample (take full advantage of this feature for record-keeping).   
The 'probe' button provides access to calibration data that is stored for each probe.  It is important that 
the calibration data being used by the experiment is the correct data for the probe you are using.  In 
this course we will only have one probe and one set of calibrations, so as long as you see 'ATB_P013' 
all should be well. 

 
Load a Sample 

Check that your solvent is compatible with the current temperature of the probe as well as the 
planned temperature. You are encouraged to always try to have the same volume of sample eg. 600 µl 
or 750 µl (5 cm or more is ideal), so that your sample height and thus shimming will be consistent.  
Remember that at least 10% of your solvent must be deuterated at a single position. 

Dry the outside of your tube and make sure that it is clean.  Mount your sample in a spinner 
(=turbine), ensuring that it is securely held and adjusting its height so that the material to be observed 
is centered in the box outlined by a dashed line, when the sample is mounted in the depth gauge.  
Please avoid touching the black belt or white dots on the spinners, these are used by the tachometer 
and cannot be read if they get too dirty or worn. 

Select a parameter set for your experiment.  From the options in the very top line select 
Experiments ([0] in Figure 4) and in the drop-down menu that emerges select 'Convert current 
parameters to do ...' > 'Standard 1D experiments' > 'PROTON' 

Working in the region inside the yellow box ([3] in Figure 3  and [1] in Figure 4), activate the 'Start' 
tab [2] and select 'Standard' [3] (Figure 4). 

Eject whatever sample is currently in place by clicking on 'Eject' [4].  You should hear a rush of air 
as a stream of dry gas is used to pneumatically lift the current sample up out of the magnet.  It should 
appear at the top of the magnet.  Lift it straight* up out of the way and place it securely in a rack (*It is 
critical that the sample not be lifted out or in at an angle, as this is how samples are most commonly 
snapped.  If you are short, use a stool or the ladder.)  Position your sample (in spinner) directly and 
vertically* above the magnet bore and release it carefully confirming that the air stream is able to fully 
support the sample (it should hover above the magnet, with its bottom inside the magnet and the 
spinner flush with the magnet top).  Lower your sample into the magnet by clicking on  'Insert' [5]. 

You should see the sink down into the magnet bore and the rush of air should cease a few seconds 
later, with a small click. 

Select the solvent you are using [6]. 
Take the time now to fill in information about the sample [7] and provide a brief name [8] that will 

enable you to trace the sample without ambiguity in your note book.  This takes 30 seconds now, but 
can save days of repeat experiments later. 

Set the spinning speed to 20 in box [9]. 
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An exploratory scan of a new sample 
Lock and Shim Roughly on your Sample 

Lock   Under 'Start', choose 'lock'  ([1] in Figure 4) 
Click the Off button to turn the lock off [2].  Click the 'Lock Scan' button [3] to view the real and 

imaginary signals from the lock channel, which is a simple 2H NMR detector that is monitoring your 
deuterated solvent in order to track instrumental drift.  The lock signals show the difference between 
an applied frequency (the frequency expected for the deuterated solvent specified) and the actual 2H 
frequency.  You would like that frequency to be zero, which is to say not an oscillation at all.  If there 
is a difference between the desired and actual frequencies, then you will see a wave with the 
difference frequency.  Adjust the Z0 [4] to minimize the difference frequency (i.e. make the sequential 
peaks further and further apart).  Do this by clicking in the box labelled Z0.  Clicking in the box with 
the right-mouse-button will increase Z0 in increment size shown (±100 in Figure 5), whereas clicking 
with in the box with the LM will decrease Z0 by that increment.  The increment size can be cycled 
between 1, 10 and 100 by clicking with the middle mouse button.  The current value of Z0 is shown in 
the box.  Alternately, you can click on the bar to the right of Z0 [5].  Clicking with the left mouse 
button on the right-hand side of the marker will increase the Z0 value, clicking on the left-hand side 
will decrease the Z0 value. If you know where on the scale you expect the marker to be, place the 
cursor there and click the middle-mouse-button.  As you change Z0, the peaks will tend to get taller 
too, with some periodic decreases and recovery of amplitude.   

If your waves are very small in amplitude, you may need to boost the lock power or gain, by 
clicking to the right of the marker on the Power (or gain) scale [6] or using the box to its left, as for the 
Z0.  Once the lock is achieved, it will probably be possible to retain the lock at decreased powers, near 
30.   

 
As the peaks go further apart the frequency is approaching zero and you are close to being able to 

'lock' on the deuterium frequency match (difference = 0, see Figure 6).  Do this by clicking on the 'On' 
button next to 'Lock' (Figure 6 [1]) then deactivate display of the lock signal by clicking on 'Lock Scan' 
[2]. 

Adjust lock power to approach but not reach saturation, for maximum shimming responsiveness.  
A decrease of the power by 4 should be compensated well by an increase in the gain by 4. 

You may also be able to get the instrument to identify a good Z0 value by clicking on the 'find Z0' 
button near the bottom left corner of the window [3]. 
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Shim (optimize field homogeneity) 
Now select Start>Shim ([1] in Figure 7). 
You will see a circle that looks like a clock face.  The thick hand runs from 0-100% in one cycle 

whereas the longer thinner hand's cycle marks a change in 10% , for example from a lock level of 50% 
to 60%, providing finer detail.  There are two dots, the large one marking the maximum value that the 
thick hand has reached so far and the smaller dot providing the same information for the thin hand.  
The value of the lock level is the number in the centre of the clock face. 

Check on the sample spinning speed, to be sure it is set to 20 [2].  If it is not, correct it in 
'Start>Standard' (above) or by activating the 'Shim/Temp' options under 'Start' and using the mouse 
buttons to increase/decrease the spinning speed, or type a desired spinning speed into the 'current' 
box.  Please do NOT exceed 20 Hz.  Use the 'Spin Off' button to toggle the spinning off.  Click on 
'Regulate Speed' to turn spinning on.  The word under the speed scale will change form 'Not 
Regulated' to 'Regulated' once the spinning is stable. 

Adjust the Z1 [3] correction to the field such as to maximize the 'lock level' [4].  Do this my moving 
the cursor to the Z1 box and clicking with the LM-button to decrease the Z1 value or the RM button to 
increase the Z1 value.  Use the middle-mouse-button to change the size of the increment between 1, 10 
and 100 (cyclically). Then proceed to Z2 [5], return to Z1 and alternate until the optimum combination 
is obtained.  In the bad old days you would then proceed to include Z3 and Z4 in the optimization 
cycle, then Z5 and Z6 as well (see Claridge's book).  Now there is gradient shimming, which can 
optimize all the Z shims.  Gradient shimming works best if Z1 and Z2 are at least decent, so it is 
recommended to devote a minute or two to them before initiating gradient shimming. 

To gradient shim, go to Start>Standard and look on the far-right.  The second button down in our 
working area is 'Gradient Autoshim' ([10] in Figure 4).  Click on this. 

 
The X and Y containing shims can only be optimized by hand and with the spinning turned off.  

Fortunately they are quite stable and should not require frequent adjustment.    
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Begin Setting Up and Collect a Trial Spectrum  

Select the 'Acquire' tab ([1] in Figure 8).  Your options are now 'Defaults', 'Acquisition', 'Pulse 
Sequence', 'Channels', 'Flags', 'Future Actions', and 'Overview' [1].  You also have a new set of 
coloured command boxes to the right of the three tabs [2].  ('Show Time','Acquire', 'Stop', 'MoveSW', 
'Est PW90', 'Sequence') 

Among the coloured action buttons to the right of the tabs, find the grey 'Sequence' box [3] and 
click on that to view a cartoon of the pulse sequence.  This maps out what the spectrometer will do 
when you click the 'Acquire' button. 

With the 'Defaults' option selected [4], the panel below shows the properties that the resulting 
spectrum will have.  For example, this experiment will observe 1H [5] and it will cover the spectral 
region from -2 to 12 ppm [6].  It is better to choose an overly-wide spectral window that you can trim 
later, than to begin with a too-narrow window that excludes a peak, and causes you to not know it is 
even there.   

You can set the 'Gain' by hand (the amplification the spectrometer will apply to the signal before 
digitizing it).  However if you make 'Gain' too high you can accidentally cut off the top of your signal.  
Thus it is safest, when looking at a new sample for the first time, to activate 'Autogain' [7].  The 
spectrometer will now ignore the value in the 'Receiver Gain' box and run a couple of test rounds on 
your sample to choose its own value, that provides a strong but not too strong signal. 

 
Activate the 'Acquisition' option ([1] in Figure 9) to select the number of Scans Requested (4) [2].  

The number of 'Steady State' scans [3] is the number of scans that will be executed first without data 
collection as 'warm-ups' of sorts to establish equilibrium for the magnetization in the sample, before 
data collection begins.  This option can be disabled by clicking the 'off' box associated with it. 

The relaxation delay [4] is the delay between executions of the pulse sequence.  A delay of 3 s is a 
good initial guess for small molecules unless CrAcac has been added to accelerate recovery between 
scans.  Cr Acac has been added for my demonstration sample, so my delay is only 0.5 s. 

Greyed out boxes [5] indicate values that are not used by the pulse sequence.  Thus, because a first 
pulse and interpulse delay are not used, their value boxes are grey.   

The one pulse that will be used, immediately preceding data digitization is the 'observe' pulse and 
it will be 6.85 us long [6].  Data will be collected (digitized) for and acquisition time of 4.1 s [7].  This is 
overkill. 

Click the 'Display Sequence' or the equivalent 'Sequence' button [8] one last time to refresh the 
values displayed consistent with parameter changes you have made.  Finally, for the good of the 
nation (the spectrometer probes) check that the decoupler is off (no second channel is active, more in 
later handouts).  If you are satisfied, confirm that the spectrometer is going to run the desired number 
of scans and not do anything else, click 'Show Time' [9] and confirm that the instrument is returning a 
reasonable value.  You are now ready to go, but first  . . . . .  

 
You can arrange in advance for the computer to automatically process the spectrum.  In 

Acquire>Future Actions (Figure 10, [1]) fill in the 'Options' box next to 'When spectrum Finishes' with 
'process'.  'Process' is actually the name of a small computer program (a macro) that will execute 
several aspects of the processing process automatically. 

 
Back in Acquire>Acquisition (Figure 9), execute your experiment by clicking on the 'Acquire' 

button [10]. 
You will see status updates in the two boxes at the very bottom of the screen [11], (as well as in the 

dialog box above the command line [12]). 
If AT ANY TIME you realize that there is a problem with your experiment, you can stop it, by 

clicking on 'Stop' [13]. 
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Choosing good spectral limits 
When the experiment is complete, the spectrum will be displayed in the black spectral window.  If 

you had any instructions in Acquire>Future Actions, then these will have been executed to produce 
the spectrum you see.  In the case of our figure, these instructions included baseline correction and 
determination of the peak integrals, as part of the 'process' macro.  This is very convenient for our 
current purpose, which is just to choose decent initial conditions for collecting a spectrum. 

We will use many of the actions depicted in the vertical panel to the right of the spectrum ([1] in 
Figure 11).  These appear for many of the different screens, but the figures are for 
Acquire>Acquisition [0] (i.e. no change from where you were when you clicked 'acquire', above). 

 
First, simplify the display by hiding the integrals. Click on the 8th box down to disable the integrals 

[2].  This button toggles through three values so you may have to click it twice to get to the state you 
want (states are full integrals, partials, none).  Also make sure that you are looking at the entire 
spectrum.  Click on the third icon down (four blue arrows pointing out [3]) to see all the peaks in your 
spectrum.  This was your first scan on the sample and you collected a large spectral width; you can 
now make an intelligent decision as to what is really needed, and trim away edge regions that contain 
no signals. 

Place the cursor to the left of the first signal that does not correspond to noise / impurities.  Do this 
by moving the mouse cursor and clicking the left button (you may need to activate cursors by clicking 
on the first or second button on the right-hand side [1] (Figure 12).  A vertical red line appears where 
you clicked [3].  Now activate two-cursor mode by clicking on the top box (pair of moving cursors) [1].  
Use the right mouse button to place the second cursor (red line) to the right of the last strong signal 
[3].  Now click the magnifying glass with the '+' symbol to magnify and zoom in on the region 
between the cursors [4].  This is the region of interest.  A complete description of the spectrum is 
contained here.  Therefore we should collect a new spectrum that focuses here. 

To replace your old spectral width with the new one defined by your cursors confirm that you are 
Acquire>Acquisition [5] and click on the aqua 'MoveSW' button [6]. (If the bottom right reply box 
complains that it cannot execute movesw with cursors in mode 'b', click the top box in the column of 
options on the right-hand side to bring back a second cursor [2], then try 'MoveSW' again.  

 (You can achieve the same by going to Process>Cursor/Line list ([1] in Figure 13) under "For Two 
Cursors on Screen" (use top RHC box to get them back if need be) click Move Spectral Width [2].) 

You will see that the "spectral Width" value in Acquisition>Data (Figure 14 [1]) has now decreased 
and so has the Offset under the 'Acquire>Channels' option.) 

 
Obtaining a Quality Spectrum:  

In 'Acquire>Acquisition' (Figure 14), prepare to acquire again.  This time you are collecting data 
you intend to keep.  Thus, even if you don't need 8 scans for sensitivity reasons, averaging 8 scans (vs. 
1) will cause a couple of artifacts to cancel out of the spectrum (a later lecture).  This doesn't take much 
time but is good practice.  In Acquire>Acquisition type in 8 for the number of scans requested and 2 
for the steady-state scans, which you should activate by unchecking the 'off' box [3].  You can also 
make manual adjustments to the receiver gain in this panel [4] (as well as in the default panel). 

 Launch your experiment by clicking the 'Acquire' button, see [5]. 
 

Processing, behind the scenes 
The automatic integrations, and phase adjustment routines that Varian incorporates in the 'process' 

macro are remarkably good.  You have just been looking at their result, however for your own ability 
to respond to occasional failures, as well as the possibility of overriding the macros when appropriate, 
we will go over steps involved in a few of the processing steps now, and more in the next module. 
Adjust the Phase 
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The automatic phasing is really very good (Figure 14), however when it does fail the results can be 
dramatic (Figure 15).  After (automatic) processing, your spectrum appears in the black spectral 
window.  You can elect to see the free induction decay that gave rise to it, instead, by selecting the 
corresponding button near the top right-hand corner of the screen (Figure 15, [0]). 

When working on a spectrum, vertical expansion of your spectrum can achieved via the middle 
button of the mouse, in the black spectral window.  Either click one at the height you would like a 
particular position of the spectrum to have, or ‘grab’ a position on the spectrum and drag it up (with 
the mouse button depressed).  Alternatively, you can specify the value of the vertical scale (vs) 
parameter, eg. vs = 100, and use mathematical commands to increase or decrease the amplitude of the 
spectrum (eg. vs = 4 * vs).  Clicking at the left-hand edge repositions the spectrum vertically.  
Alternately, set the vertical position ('vp') via the command line.  You can enter a numerical value (vp 
= 30) or modify it interactively by dragging the mouse with the middle button depressed and the 
cursor at the left edge of the screen.  Before doing this though, type dc, to introduce a drift correction 
to the data and in essence place it at a vp of 0.   

In Processing>Weighting [1], you can have the computer adjust the vertical scale and position 
automatically by clicking on 'Autoscale' [2].  (this functionality occurs in several other places as well.) 

The functions of the three mouse buttons depend on what menu you are working under, and are 
shown at the bottom of the spectral window.  The yellow value on the left is modified by the left-
mouse button [3], the value in the middle is modified by the middle mouse button [4] and the value 
on the right is modified by the right mouse button [5]. 

 
Your spectrum may be dispersive if phasing has not been done, or has not been successful.  You 

can have the computer try to correct this by clicking on 'Autophase Full' [6] (or issuing the aph 
command for automatic phase adjustment).  You should however also be comfortable with adjusting 
the phase manually.   

Click on the third button from the bottom on the right-hand side [7], this changes the functions of 
the LM and RM buttons, but not the middle one.  Move the cursor to the right-most resonance in your 
spectrum [8].  Depress the LM and drag up or down to untwist the signal and produce an absorptive 
line (fully upright) with a symmetric 'balanced' baseline on either side ([1] in Figure 16).  Release the 
mouse button and move the cursor to a signal near the left end of the spectrum.  Depress the LM again 
and adjust the phase of this signal [2] until your spectrum is fully upright and not twisted, as in 
Figure 17 [2].  Click on either of the top two buttons on the right-hand side [3] to exit phase mode.  
When phasing, the RM acts similarly to the LM but applies finer control to the phase. 

 
Integrals  

Automatic processing rarely gets all the integrals right.  It often fails to separate peaks that are 
close to one another, and may miss some altogether.  Be prepared to correct this yourself.  

Go Processing>Integration ([1] in Figure 18) 
Use the integral toggle [2] or click beside 'partial' under integrals [3] to produce solid integral lines 

with dashed lines indicating baseline regions in between.  Under 'Set Integral Regions' click 'Clear 
Integrals' [4] to remove all break points (='resets') and give yourself a clean start.  Then click on 
'Interactive Resets' [5].  Working form left to right, use the LM to add resets between peaks.  Each reset 
distinguishes between a region to be integrated and a region to be used as baseline.  Thus, to integrate 
a peak you will need to click once on its left to begin the region of integration and a second time to its 
right to mark the end of the region of integration.  Thus you will click 'add' twice for each peak (eg. at 
positions marked by  [6] and [7]).  Note that the vertical position at which you click has no 
significance, only the horizontal position.  Thus you can be moving the cursor along the base of your 
spectrum, with the spectrum greatly expanded in the vertical dimension, to improve your ability to 
choose resets between signals, or resets that exclude impurities.  Recall that the resonance of one 
proton may be split into several lines by J coupling !!   
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As indicated by the yellow labels in the spectral window ([8] & [9]) you can click with the RM close 
to a reset you wish to delete, and it will be removed. 

Once you have all your resets in place, make sure that what is between the peaks is in dashed 
green line and that the integrals above the peaks are all solid green (dashed = baseline).  If not, add or 
subtract one reset at the left-hand edge.  Now you need to correct the baseline.  Regrettably this is not 
accessible via the current screen (I have asked Varian to consider changing this).  Your quick solution 
is to use the command line and just type 'bc'.  If you are a button and menu person, go to 
Process>Display ([1] in Figure 19) and click on 'BC Correct' [2]. 

Alternately you can make the spectrum level with the average baseline vertical position at zero by 
applying 'drift correction'.  This is not as good as baseline correction for producing a beautiful 
spectrum, but it does not require any preparation, in that you do not need to place resets, and you can 
make a drift correction even in the presence of wrong resets that may be left over from a previous 
spectrum.  In Process>Display click on 'DC correct' [3]. 

 
You should now see separate integrals for each of your peaks and flat baseline in between them.  

Back in Process>Integration (Figure 20, [1]) you can obtain numerical values for each of the integrals.  
You can show all integrals as a percentage of the total area in the sum of all peaks, but it is easier to 
interpret integrals in terms of numbers of identical H atoms if a peak that is likely due to one H can be 
identified, assigned an integral (area) of 1.00 and all other integrals will then be equivalent of the 
numbers of Hs they represent relative to the H producing the reference peak.  This in principle allows 
one to determine the concentrations of compounds as long as a reference compound in the sample has 
a known concentration.  Alternately it can tell you which peaks correspond to two or three identical 
Hs.  Select 'Single Peak' [2], type a starting value (say 100) in 'Integral Area', place the cursor on the 
peak you would like to give that value to [5], click on 'Set Integral Value' [9] and then 'Show Integral 
Values' [3].  Now the integrals of all the peaks [4] are displayed beneath the chemical shift axis and the 
integral of the peak at 7.2 ppm is 100 [5].  The spectral regions to which each integral applies are also 
shown in the output table [6].  Use the scroll bars to see the table in its entirety. 

If the integral lines (green) go off scale, click on 'Scale Display to Fit ' [7]. 
Now look for a line that you expect to represent one H (eg. resonance at 6 ppm).  If the integral of 

this line is x (28.73), then change the value in 'Integral Area' [8] to its current value/x.  For example if 
the Integral Area value is 100 and x=28.73, change 'Integral Area' to 100/28.37 (the computer will do 
the math for you !).  Then click 'Set Integral Value' [9] followed by 'Show Integral Values' [3]. 

Figure 21 shows the result, in which the resonance at 6 ppm that previously had an area of 28.7 
now displays an area of 1.0 [1] upon decreasing Integral Area from 100 to 3.48 [2]. 

 
**Using the MM: priority is scaling of integrals when present.  When not present, scales spectra. 
 

Chemical shift reference the and line list 
To correct the chemical shift axis, go to 'Process>Display' (Figure 22 [1]). Click the top box on the 

right-hand side [2] to obtain one cursor line and use the LM to place the cursor on or near the 
reference line (in this case TMS, which should be at 0 ppm.)  Enter 0.00 for the reference frequency [4] 
and then click 'Nearest Line' [5].  The chemical shift will be adjusted to apply the chemical shift you 
entered to the line closest to your cursor.  Check that the cursor has jumped to the intended line. 

To generate a line list and label all the taller lines with their chemical shift, go to  'Process>Display' 
(Figure 23 [1]).  Click on the fourth button from the bottom on the right-hand side [2] to activate a 
threshold line (yellow horizontal).  Use the LM to drag the line to a position where all the genuine 
peaks pass above it but all the noise and artifacts remain below it (or let VnmrJ make a choice for you 
by clicking 'Peak Threshold' [3]).  Click on 'Find Peaks' [4].  The result is shown in Figure 24.  Note 
that the TMS resonance is indeed ascribed a chemical shift of 0.00.  Also note that in Figures 24 and 25 
the tool bar on the right hand side has collapsed to only two options (the first and the last) with a 



© A.-F. Miller 2010   Basic 1D pg 10 

dotted line shown at the top (to indicate that there are more options than shown).  You can display all 
the other options by clicking in the top box that is shown [1]. 

To obtain a text listing of the lines shown, go to Process>Cursors/Line Lists  (Figure 25, [1]) and 
click on Display Line List [2].  This can also be exported to a text file.  Note that the Process>Display 
page gives you the option of presenting peak positions in ppm or Hz or kHz in your display (and 
printouts) depending on which button you select (Figure 23, [5]). 

 
 dll lists peak frequencies.  As for the integral display commands, there are lots of variants of these, 

and you will have to experiment to find the one you prefer. Line lists have many uses, to be discussed 
later. 

 

Annotate and Print Your Spectrum 
This is your last chance to annotate your spectrum in the 'Start>Standard screen (Figure 3). For 

example type 'my very first spectrum at UK' in the comment box (Figure 3 [8]).  You can now record 
any interesting observations or special treatment you had to employ to obtain the spectrum, including 
observations you had on the spot, which will be less evident and remarkable later.   

Go to Process>Plot (Figure 26 [1]).  Here you can use the 'Automatic Plot Page' button [2] to 
produce a plot on paper similar to what you have on the screen (colour scheme is different).  I 
recommend using 'Autoplot Preview' [3] because this will display the plot in a window that allows 
you to see whether the plot will contain what you want or not, but more importantly you can save the 
plot to a file.  'Autoplot Preview' causes a window to open that contains the preview (Figure 27).  
Choose 'Save A Copy As...' under the 'File' option in the top left-hand corner of the new window [1].  
Confirm that the directory given under 'Directories' is where you want the file saved, then change the 
name of the file in the path that appears under 'Save A Copy As'.  To save in your che555/ directory, 
either click on the directory shown to reveal subdirectories or use the 'up' arrow as needed to navigate 
to the directory you want, or type che555/<mydirectory.>/* in the 'Directory' field.  At the bottom of 
this window, change the file name as appropriate in the 'Save As' field, for example change 
che555/vnmrsys/persistence/plotpreviews/che555_tmpplot.pdf to 
che555/<mydirectory>/myplot.pdf ('myplot' is your name for your plot) .  Then click 'OK'  (more 
details below).   Then close the preview window (you may have to do this twice).  Also close the 
gratuitous plotview window.  

If you don't like the plot generated automatically, you can choose the components you would like 
included under the 'Manual Plot' options (back to Figure 26).  Each button you click will add a 
component to your plot (which unfortunately remains invisible).  Click on 'Plot Spectrum' [4] and 'Plot 
Spectrum Scale' [5] (to add the chemical shift or frequency axis).  To include integrals choose among 
options first make sure that integrals are displayed on your plot using the 8th box down on the right-
hand side (not shown in the figure, expand the right-hand-side box of buttons to show it, by first 
clicking on the top button).  Then select 'Scaled Horiz' [6] and then click the 'Plot' button [7] to include 
them in the plot (or 'Show' for an on-screen preview).  If desired, choose on 'On Peaks' [8] to show the 
peak frequencies/ppm above the peaks, or one of the alternative presentations, then do not forget to 
also click on 'Plot' [9] to actually include them in your plot (you can obtain an on-screen preview using 
the 'Show' button).  To get rid of peak picks and integrals at any time click the Display Spectrum  [10] 
command box, to start over with a simple display of the spectrum alone.  Click on 'Plot Text' [11] to 
add critical parameters and your comment text to the plot**.  Now that the computer knows what to 
do, click on 'Plot Page' [12].  We do not yet have the possibility of emailing the plot file to your 
address.  Once again however, there is an easy way to get an electronic version you can use for your 
documents and presentations.  Click on 'Plot Preview' [13].  Under the 'File' heading at the top left-
hand corner of the window that opens select 'Save a Copy As ...' as above.  The result is Figure 28 (it 
looks much better on paper.  The next handout shows you how to change the colours used). 
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If at some point in the above process you become unsure of what you have selected, you can start 
over without wasting paper by clicking on 'Clear Plot' [14]. 

 
For yet another way to get plots, (and in case you like postscript output), use the left-hand panel of 

your window, select the 1D tab (Figure 29 [1]), click on 'Print Screen ...' [2]  A window opens [3].  
Select the printer button [5] and HP2800_pl (b+w) [5] (do not choose file), and choose 'Graphics Area' 
[6], PDF (not postscript) [7], landscape [8], click on 'Print' [9] (Figure 28 shows a save option instead of 
a print option because in that figure a file output was chose instead of a printer output in [4]).  
(Alternately for postscript output select PSland, .ps file  graphics area etc. and Save). 

 
You can plot your pulse sequence out using a similar approach.  Click 'Plot Pulse Sequence' then 

'Plot Preview' and save an electronic copy , or you can use the 'Plot Page' to go straight to paper. 
 

Save, Save, Save 
If you ever want to see your spectrum again, save it as a file in your data directory.  Click on the 

diskette icon in the top left-hand corner of the screen (Figure 29 [4]).  A window opens in which you 
can select the directory into which to save the file (Figure 30).  (Use the arrowhead at the right end of 
the 'save in:' field [1] to change directories, or type in the path.  Enter the file name in the second-to-the 
bottom field immediately after the last slash [2] and leave the .fid extension [3].  Click on 'Save' [4].  
Now if you again click on the diskette icon and go to the same directory, you will see that your saved 
file is now listed there.  It is actually a directory containing four files: fid is your digitized data, 
procpar is the list of parameter values associated with it, text is your comment file and log is a record 
of the computer's records pertaining to the writing of this file.    

 
 

Leave the Spectrometer Locked for the Next User 
Gort users will not do this themselves, but Thing 2 users musst. 
Replace your sample with the lock sample, and leave the machine locked and at least roughly 

shimmed (Z1, Z2) as above.  Remember when handling spinners to not touch the black belt around 
the top.  Getting gunk on this reduces the contrast between the black background and the white dots, 
and makes it more difficult for the spinner's tachometer to read. 

 
Exit VnmrJ using options under the 'File' drop-down directory (top left corner of screen). 
Log Out:  Under 'Actions' at the very top of the screen: the bottom item on the drop-down menu is 

log out.  Yes (check) log out. 
 

IMPORTANT 
Everyone breaks a sample in the machine at some time.  IT IS VERY IMPORTANT THAT YOU 

REPORT THIS to John Layton (preferred) or Dr. Miller RIGHT AWAY.  Breakage of a tube is regarded 
as human error (unless it happens regularly), but failure to report a problem or worse yet attempts to 
disguise one, are regarded as unprofessional abuse of our very fine and expensive shared research 
resource.  Abusive users will not be allowed to use the spectrometers.  Please report problems right 
away so they can be fixed while they are small, and before they result in more, avoidable damage. 



A.-F. Miller, Aug. 2010

[1]

[2]

1

A.-F. Miller, Aug. 2010 2

[1]

[2]

[3]

[4]

[5]

[6]



A.-F. Miller, Aug. 2010[1]

[2]
[3]

[4]

[5]

[6]

[7]
[8]

[9]

[10]

[11]

3

A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]
[5]

[6]
[7]
[8]

[10]

[9]

[0]

4



A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]

[5]
[6]

5

A.-F. Miller, Aug. 2010 6

[1]

[2]

[3]



A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]

[5]

7

A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]

[5]

[6]

8

[7]



A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]

[5]
[6]

[7]

[8] [10][9]

[11]

[12]

[13]

9

A.-F. Miller, Aug. 2010 10

[1]

[2]



A.-F. Miller, Aug. 2010

[2]

[1]

[3]

[0]

11

A.-F. Miller, Aug. 2010

[2]

[3]

[4]

[5]

[6]

[7]

12

[1]



A.-F. Miller, Aug. 2010 13

[1]

[2]

13

A.-F. Miller, Aug. 2010 14

[1]
[2]

[3]

[4]

[5]



A.-F. Miller, Aug. 2010

[0]

[2]

[3]
[4]
[5]

[6]

[7]

[8]

[1]

15

A.-F. Miller, Aug. 2010

[1][2]

16



A.-F. Miller, Aug. 2010

[1][2]

[3]

17

A.-F. Miller, Aug. 2010

[1]

[2]

[3]
[4]

[5]

[6] [7] [0][8]

18



A.-F. Miller, Aug. 2010

[1]

[2]

[3]

19

A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]

[5]

[6]

[7]

[8]

[9]

20



A.-F. Miller, Aug. 2010

[1]

[2]

21

A.-F. Miller, Aug. 2010 22

[1]

[2]

[3]

[4]
[5]

22



A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]
[5]

{

23

A.-F. Miller, Aug. 2010 24

[1]



A.-F. Miller, Aug. 2010

[1]

[2]

25

A.-F. Miller, Aug. 2010

[1]

[2]

[3]

[4]
[5]
[6]

[7]
[8]
[9][10] [11] [12]

[4]

26

[13] [14]



A.-F. Miller, Aug. 2010 27

[1]

A.-F. Miller, Aug. 2010 28

ppm-0123456789

STANDARD 1H OBSERVE

 Sample Name:
   Strychnine_CrAcAc
 Data Collected on:
   Gort-vnmrs400
 Archive directory:
   
 Sample directory:
   
 FidFile: PROTON

Pulse Sequence: PROTON (s2pul)
Solvent: cdcl3
Data collected on: Aug 20 2010
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